<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>LUXXFOLIO Continues Mining Growth and Increases BTC Reserves by 16%</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420983557"/><meta name="google-play-app" content="app-id=com.graytv.android.wymtnews"/><meta name="burst" content="wymt"/><meta property="og:url" content="https://www.wymt.com/prnewswire/2022/02/03/luxxfolio-continues-mining-growth-increases-btc-reserves-by-16/"/><link rel="canonical" href="https://www.wymt.com/prnewswire/2022/02/03/luxxfolio-continues-mining-growth-increases-btc-reserves-by-16/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1064874470224980"/><meta property="fb:pages" content="30622094583"/><meta property="article:publisher" content="https://www.facebook.com/WYMTNews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wymt.com/pf/resources/images/logo-icons/wymt.svg?d=222"/><meta name="twitter:image" content="https://www.wymt.com/pf/resources/images/logo-icons/wymt.svg?d=222"/><meta property="og:site_name" content="https://www.wymt.com"/><meta property="og:title" content="LUXXFOLIO Continues Mining Growth and Increases BTC Reserves by 16%"/><meta name="twitter:title" content="LUXXFOLIO Continues Mining Growth and Increases BTC Reserves by 16%"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wymt"/><meta name="twitter:creator" content="@wymt"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WYMT",
  "url": "https://www.wymt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wymt.com/pf/resources/images/logo-off-site/wymt.png?d=222"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WYMTNews/",
    "https://www.instagram.com/wymtnews/",
    "https://www.twitter.com/wymt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "LUXXFOLIO Continues Mining Growth and Increases BTC Reserves by 16%",
  "url": "https://www.wymt.com/prnewswire/2022/02/03/luxxfolio-continues-mining-growth-increases-btc-reserves-by-16/",
  "image": "https://www.wymt.com/pf/resources/images/logo-off-site/wymt.png?d=222",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "LUXXFOLIO Continues Mining Growth and Increases BTC Reserves by 16%",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wymt.com/prnewswire/2022/02/03/luxxfolio-continues-mining-growth-increases-btc-reserves-by-16/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WYMT",
    "url": "https://www.wymt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wymt.com/pf/resources/images/logo-off-site/wymt.png?d=222"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-03T12:30:00Z",
  "datemodified": "2022-02-03T12:30:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=222" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=222" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=222" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wymt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=222"/><link rel="stylesheet" href="https://gray-wymt-prod.cdn.arcpublishing.com/pf/resources/dist/wymt/css/main.css?d=222"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=222" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wymt/favicon.ico?d=222"/><script type="text/javascript" src="https://gray-wymt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=222"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2pvfL1Ah75aopT0ra1mNL55TWgk4dyw6GbPPsLVpiIuM4Ia9KkXC6YLbVg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2juxsnKS6KeGxpUBYni9VjXByEmGOf-Nd3e6jfuCc00FgnY8Ig300BEsr8qyhaAhx2rJp983E58",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wymt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=222"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wymt.com/prnewswire/2022/02/03/luxxfolio-continues-mining-growth-increases-btc-reserves-by-16/",
        contentId: "KL332QDRXVCNVERXVX4VQXVSMY",
        contentKewords: [ ],
        contentName: "LUXXFOLIO Continues Mining Growth and Increases BTC Reserves by 16%",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/03/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wymt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wymt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 449,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="XEZK3-VRWSQ-9QUV6-C57SW-FEDQX",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"XEZK3-VRWSQ-9QUV6-C57SW-FEDQX";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubax3lneiyp32jkq-f-f37941fcf-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919535","ak.ai":parseInt("584981",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1acf64d5","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":38062,"ak.gh":"23.222.2.68","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1643893333","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==FH25jr+M0s5SQZkJn9BA5rupFlVjujbfSQV+o/4h+W2IkQUv2qtyPjLsCjCjosbZ+aG0Yj7hAgDRMaWXy5Knl0nHOcVVDKVJ/MfPzv6P3rawdpRLN6+B6qhsdxL/n3i374QGHmfLMG6wiylD8hncevDX6j9NGI/z4ge45d/nWUIjBI/HMCXprsCA+b9ERoPgDDpgQHhEPOXe690mclhREmPEn3SqPnSfaOO9MCysGcP/wdyX4fzng5tybKeZ4I53e+JVL7bGMQdyNN5tR6bIJC/PxCDg4D5npUQEg0xVQZ/jcqVuazilaAZYPG2Q7DhqpVzLFhWTNkdeoUCbg8ieNQLiNKqvhwUWViPAFK/o6xdq3r3HA7d4P/lBuFqpsu3MF1slE32JEaVaPlK+Z1LwM2cLvvBdwm4Xm/t+W8TPs+w=","ak.pv":"13","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wymt.jpg?d=222&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wymt.svg?d=222&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wymt.svg?d=222&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/eastern-and-southern-kentucky" rel="noopener noreferrer" target="_blank">Support Local</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch WYMT Now</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/">Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/web-exclusive">Web Exclusive</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video/livestream">Watch WYMT Now</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/guest-weather">Guest Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/extra">March 2012 Tornado Outbreak</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-class/">Weather Class</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wymt.com/politics/election-map/" rel="noopener noreferrer" target="_blank">State Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/back-to-school">Back To School</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/sports-overtime">Appalachian Wireless Sports Overtime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Local Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mountain-classic">WYMT Food City Mountain Classic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mountain-top-ten">Mountain Top Ten</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/top-5-plays">Top 5 Plays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/kentucky">UK Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers at WYMT</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/eastern-and-southern-kentucky" rel="noopener noreferrer" target="_blank">Support Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/2022-fishing-expo/">2022 Fishing Expo</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wymt.com/page/2022-sport-boat-and-rv-show/" rel="noopener noreferrer" target="_blank">2022 Sport, Boat &amp; RV Show</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/our-mountain-family/">Our Mountain Family</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kygives.org/" rel="noopener noreferrer" target="_blank">KY Gives</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/student-achievers">Student Achievers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12744/wymt/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WYMT on FACEBOOK" class="p-2" href="https://www.facebook.com/WYMTNews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WYMT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wymtnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WYMT on TWITTER" class="p-2" href="https://www.twitter.com/wymt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WYMT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/YMTTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">21 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>LUXXFOLIO Continues Mining Growth and Increases BTC Reserves by 16%</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 3, 2022 at 7:30 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->32 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">VANCOUVER, BC</span></span>, <span class="legendSpanClass"><span class="xn-chron">Feb. 3, 2022</span></span> /PRNewswire/ - LUXXFOLIO Holdings Inc. (the "Company" or "LUXXFOLIO") (CSE: LUXX) (OTCQB: LUXFF) (<span class="xn-location">Frankfurt</span>/Berlin: LUH) a vertically-integrated digital asset company announces the following operational update:</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Logo (CNW Group/Luxxfolio Holdings Inc.)" height="135" src="https://gray-wymt-prod.cdn.arcpublishing.com/resizer/rjFDvCw419jneic8RpuU8yE1qlc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/R6FMKZTIPN2G2WSELRR76UVSMY.jpg" width="980"/></div><figcaption class="figure-caption">Logo (CNW Group/Luxxfolio Holdings Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b>Mining Overview (as at or for the month of <span class="xn-chron">January 2022</span>):</b></p><ul class="list | article-list"><li><span>Bitcoin Mine site operating at ~139 PH/s – 6% Increase MoM (<span class="xn-chron">Dec. 31, 2021</span>: 131 PH/s);</span></li><li><span>Total monthly Bitcoin mined of 22.01 (<span class="xn-chron">Dec 2021</span> = 20.45 Bitcoin);</span></li><li><span>Bitcoin equivalent reserves at end of month of ~82.6 (78 BTC and 64 ETH) (<span class="xn-chron">Dec. 31, 2021</span>= 71.5);</span></li><li><span>Expansion of the <span class="xn-location">New Mexico</span> mining operation continues as scheduled. Groundwork has been completed and all electrical equipment has been delivered to the site. Electrical connections are being finalized with the first phase expansion scheduled to be completed over the next month, coinciding with the next batch of miner deliveries.</span></li><li><span>Final completion of expansion is scheduled for calendar Q2 of this year, which will increase capacity from approximately 8MW to 15MW.</span></li><li><span>The company has opened a second mining operation in <span class="xn-location">Canada</span> where it is mining Filecoin as part of its diversification strategy.</span></li></ul><p class="text | article-text"><span class="xn-person">Ken MacLean</span>, President of LUXX commented "Our mining site expansion is nearing completion including the addition of 2100 miners by mid-2022. With immersion technology, we anticipate this will increase our capacity to 370-395 PH/s. In addition, we are beginning to see miner purchasing opportunities as supply chain improvements continue and inventory levels begin to rise."</p><p class="text | article-text"><b>Recent Company Highlights<br/></b></p><div id="fusion-static-enter:JQUN5LSDB5CXDFUYZFDL7Q54QY" style="display:none" data-fusion-component="JQUN5LSDB5CXDFUYZFDL7Q54QY"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prngen7"><span class="prnews_span"><b>Date</b></span></p></td><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Milestones</b></span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prngen7"><span class="prnews_span">Nov 2021:</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">LUXXFOLIO </span><span class="prnews_span">Procures Immersion-Cooling for Crypto Mining Operations with <br/>anticipated 25% Increase in Hash Rate (<a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=2657360210&amp;u=https%3A%2F%2Fwww.luxxfolio.com%2Fluxxfolio-procures-immersion-cooling-for-crypto-mining-operations%2F&amp;a=NR+Nov.+10%2C+2021" rel="nofollow" target="_blank">NR Nov. 10, 2021</a>)</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prngen7"><span class="prnews_span">Nov 2021</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">LUXXFOLIO accepts early delivery of an additional 100 Miners (total of 735<br/>early deliveries) resulting in a Hash Rate increase of 162% since Sept. 1 2021 <br/>(<a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=2230518951&amp;u=https%3A%2F%2Fwww.luxxfolio.com%2Fluxxfolio-acquires-and-accepts-delivery-of-additional-miners%2F&amp;a=NR+Nov.+16%2C+2021" rel="nofollow" target="_blank">NR Nov. 16, 2021</a>)</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prngen7"><span class="prnews_span">Nov 2021:</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">LUXXFOLIO closes acquisition of Ethereum mining operation <a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=3646137877&amp;u=https%3A%2F%2Fwww.luxxfolio.com%2Fluxxfolio-closes-acquisition-of-ethereum-miner-and-crypto-assets%2F&amp;a=(NR+Nov.+27%2C+2021)" rel="nofollow" target="_blank">(NR Nov. 27, 2021)</a>;</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prngen7"><span class="prnews_span">Dec 2021</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">LUXXFOLIO closes ~$10 Million Institutional led Bought Deal Financing led by <br/>investment banking firm PI Financial (<a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=1051513252&amp;u=https%3A%2F%2Fwww.luxxfolio.com%2Fluxxfolio-closes-9-5-million-bought-deal-financing%2F&amp;a=NR+Dec.+2" rel="nofollow" target="_blank">NR Dec. 2</a>)</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prngen7"><span class="prnews_span">Dec 2021</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">LUXXFOLIO finalizes order for additional 500 Bitmain S19J Pro miners thereby <br/>increasing anticipated future hash rate to 360 PH/s (<a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=2607382565&amp;u=https%3A%2F%2Fwww.luxxfolio.com%2Fluxxfolio-finalizes-order-for-500-new-generation-miners%2F&amp;a=NR+Dec.+16%2C+2021" rel="nofollow" target="_blank">NR Dec. 16, 2021</a>)</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prngen7"><span class="prnews_span">Jan 2022</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">LUXXFOLIO rolls out Decentralized Storage Vertical (<a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=1548778986&amp;u=https%3A%2F%2Fwww.luxxfolio.com%2Fluxxfolio-launches-filecoin-as-part-of-a-decentralized-data-storage-vertical%2F&amp;a=NR+Jan.+31%2C+2022" rel="nofollow" target="_blank">NR Jan. 31, 2022</a>)</span></p></td></tr></table></div></div><div id="fusion-static-exit:JQUN5LSDB5CXDFUYZFDL7Q54QY" style="display:none" data-fusion-component="JQUN5LSDB5CXDFUYZFDL7Q54QY"></div><p class="text | article-text"><b>Estimated Calendar Miner Delivery and Installation Dates<br/></b></p><ul class="list | article-list"><li><span>Q1 2022: 600 Miners</span></li><li><span>Q2 2022: 1100 Miners</span></li><li><span>Q3 2022: 300 Miners</span></li></ul><p class="text | article-text"><b>About LUXXFOLIO<br/></b></p><p class="text | article-text">LUXXFOLIO Holdings Inc. is a publicly-traded vertically-integrated digital asset company based in <span class="xn-location">Canada</span>. We operate an industrial scale cryptocurrency mining facility in <span class="xn-location">the United States</span> running off mostly renewable energy with a focus on the blockchain ecosystem and generation of digital assets. LUXXFOLIO provides a liquid alternative for exposure to digital assets for the broader capital markets.</p><p class="text | article-text"><b>Follow us on:</b></p><ul class="list | article-list"><li><span>Twitter at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=544903158&amp;u=https%3A%2F%2Ftwitter.com%2FLuxxfolioH&amp;a=LuxxfolioH" rel="nofollow" target="_blank">LuxxfolioH</a></u></span></li><li><span>The Company diligently posts updates through videos from the official company YouTube channel at: <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=2442865683&amp;u=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCJjUv7CGqRyrRBP0l3IrS4A&amp;a=YouTube+Channel" rel="nofollow" target="_blank">YouTube Channel</a></u></span></li><li><span>Please join the conversation on our LUXXFOLIO Holdings supporter's Telegram group at: <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3433060-1&amp;h=2559696523&amp;u=https%3A%2F%2Ft.me%2FLuxxfolio&amp;a=https%3A%2F%2Ft.me%2FLuxxfolio" rel="nofollow" target="_blank">https://t.me/Luxxfolio</a> </u></span></li></ul><p class="text | article-text">The CSE has not reviewed and does not accept responsibility for the adequacy or accuracy of this release.</p><p class="text | article-text">Certain information contained herein may constitute "forward-looking information" under Canadian securities legislation. Generally, forward-looking information can be identified by the use of forward-looking terminology such as "anticipate", "will be", or variations of such words and phrases or statements that certain actions, events, or results "will" occur. Forward-looking statements regarding the Company, its hosting operations, miners, and the Company's development of its growth strategy are based on the Company's estimates and are subject to known and unknown risks, uncertainties and other factors that may cause the actual results, level of activity, performance or achievements of the Company and its subsidiary to be materially different from those expressed or implied by such forward-looking statements or forward-looking information, including capital expenditures and other costs. There can be no assurance that such statements will prove to be accurate, as actual results and future events could differ materially from those anticipated in such statements. Accordingly, readers should not place undue reliance on forward-looking statements and forward-looking information. The Company will not update any forward-looking statements or forward-looking information that are incorporated by reference herein, except as required by applicable securities laws.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/luxxfolio-continues-mining-growth-and-increases-btc-reserves-by-16-301474710.html">https://www.prnewswire.com/news-releases/luxxfolio-continues-mining-growth-and-increases-btc-reserves-by-16-301474710.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Luxxfolio Holdings Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wymt" style="display:none" data-fusion-component="footer-wymt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us/">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2/">Livestream 2</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/eastern-and-southern-kentucky" rel="noopener noreferrer" target="_blank">Support Local</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/our-mountain-family/">Our Mountain Family</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WYMT</li><li class="footer-contact | footer-address">199 Black Gold Blvd.</li><li class="footer-contact | footer-city-state">Hazard, KY 41701</li><li class="footer-contact | footer-phone">(606) 436-5757</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WYMT-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wymt.com" rel="noopener noreferrer" target="_blank">publicfile@wymt.com	- (606) 436-5757</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wymt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WYMT-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/940a1af8-928a-8a04-d9f2-12f829c9b3f0/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wymt" style="display:none" data-fusion-component="footer-wymt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>