<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Back to School: Opening dates and plans for Eastern Kentucky School Districts</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420983557"/><meta name="google-play-app" content="app-id=com.graytv.android.wymtnews"/><meta name="burst" content="wymt"/><meta property="og:url" content="https://www.wymt.com/2020/07/30/back-to-school-opening-dates-and-plans-for-eastern-kentucky-school-districts/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Schools in Eastern Kentucky are varying their plans to start the school year."/><meta property="og:description" content="Schools in Eastern Kentucky are varying their plans to start the school year."/><meta name="twitter:description" content="Schools in Eastern Kentucky are varying their plans to start the school year."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1064874470224980"/><meta property="fb:pages" content="30622094583"/><meta property="article:publisher" content="https://www.facebook.com/WYMTNews/"/><meta name="keywords" content="School,Education,COVID 19,Coronavirus,Back to School,Kentucky"/><meta name="news_keywords" content="School,Education,COVID 19,Coronavirus,Back to School,Kentucky"/><meta itemProp="image" property="og:image" content="https://gray-wymt-prod.cdn.arcpublishing.com/resizer/_TBTyyMcvESuSjbNH8jr1CxxrGs=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/V5Z5AGWLMRHUFFODNJGRCVATYA.jpg"/><meta name="twitter:image" content="https://gray-wymt-prod.cdn.arcpublishing.com/resizer/_TBTyyMcvESuSjbNH8jr1CxxrGs=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/V5Z5AGWLMRHUFFODNJGRCVATYA.jpg"/><meta property="og:site_name" content="https://www.wymt.com"/><meta property="og:title" content="Back to School: Opening dates and plans for Eastern Kentucky School Districts"/><meta name="twitter:title" content="Back to School: Opening dates and plans for Eastern Kentucky School Districts"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wymt"/><meta name="twitter:creator" content="@wymt"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WYMT",
  "url": "https://www.wymt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wymt.com/pf/resources/images/logo-off-site/wymt.png?d=90"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WYMTNews/",
    "https://www.instagram.com/wymtnew/",
    "https://www.twitter.com/wymt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Back to School: Opening dates and plans for Eastern Kentucky School Districts",
  "url": "https://www.wymt.com/2020/07/30/back-to-school-opening-dates-and-plans-for-eastern-kentucky-school-districts/",
  "image": "https://gray-wymt-prod.cdn.arcpublishing.com/resizer/_TBTyyMcvESuSjbNH8jr1CxxrGs=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/V5Z5AGWLMRHUFFODNJGRCVATYA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Schools in Eastern Kentucky are varying their plans to start the school year.",
  "keywords": [
    "School",
    "Education",
    "COVID 19",
    "Coronavirus",
    "Back to School",
    "Kentucky"
  ],
  "headline": "Back to School: Opening dates and plans for Eastern Kentucky School Districts",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wymt.com/2020/07/30/back-to-school-opening-dates-and-plans-for-eastern-kentucky-school-districts/"
  },
  "author": {
    "@type": "Organization",
    "name": "WYMT"
  },
  "publisher": {
    "name": "WYMT",
    "url": "https://www.wymt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wymt.com/pf/resources/images/logo-off-site/wymt.png?d=90"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-07-30T18:52:31.642Z",
  "datemodified": "2020-07-31T11:57:00Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=90" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=90" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=90" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wymt-prod.cdn.arcpublishing.com/pf/resources/dist/wymt/css/main.css?d=90"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=90" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wymt-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wymt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=90"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2pvfL1Ah75aopT0ra1mNL55TWgk4dyw6GbPPsLVpiIuM4Ia9KkXC6YLbVg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2juxsnKS6KeGxpUBYni9VjXByEmGOf-Nd3e6jfuCc00FgnY8Ig300BEsr8qyhaAhx2rJp983E58",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wymt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=90"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news",
        authors: [ ],
        canonicalUrl: "https://www.wymt.com/2020/07/30/back-to-school-opening-dates-and-plans-for-eastern-kentucky-school-districts/",
        contentId: "5Z6BWC373BDXZNZ3TE6YWSPVQE",
        contentKewords: [ "School","Education","COVID 19","Coronavirus","Back to School","Kentucky"],
        contentName: "Back to School: Opening dates and plans for Eastern Kentucky School Districts",
        contentOwner: "wymt",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/30/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "Schools in Eastern Kentucky are varying their plans to start the school year.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news",
          name:  "News",
          path:  "/news"
        },
        publishedDay: "30",
        publishedMonth: "07",
        publishedYear: "2020",
        stationName: "wymt",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3182a254-067b-4369-83b5-b2d1fef77a17","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="XEZK3-VRWSQ-9QUV6-C57SW-FEDQX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"XEZK3-VRWSQ-9QUV6-C57SW-FEDQX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqrgxzehueq-f-6f6fdd7df-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"919535","ak.ai":parseInt("584981",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"d75d0e","ak.r":37939,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":34934,"ak.gh":"184.25.225.15","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1596210441","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==okUcUaPDBOoH4aPdkcW4AiKtGwOMSsmeU4KTwM1qI/uEwnaHRkYviWyz7L6wDfL9i8E5Oi6mkQlRxtKXuVQdIRtBUnkvAbMvqGjY72ZrsFIvxAacLAlYibvLqTonIBE5KLf2XztwFZjkuT5qRZmtS49UecS2u5a/Ky6w9MdsamKbGvpt7cAabTM5Um/KBc4k7QZePzx4OsLGRYv+3YQ2Ve4uGKB1/YmyhYunjS9tbT3cHtJCLX/pp8AfHYUpN1sce7d+BohwHb5DGOiwdZ8xC7iBxagCyM43dp49p4tlP+ZRtAUe5K5EofHX8NLbgLNXgaQOAK3zJenOBXl+H9E9SQ2OidAY574Q3z79ls3vdMWEjxZ7QIp2jU7+cY91omgzBxUoYkAZvZlXZy8i9qn20ldYNNoGXhhSagdEFPBrsuU=","ak.pv":"6","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wymt.jpg?d=90&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wymt.svg?d=90&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wymt.svg?d=90&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/eastern-and-southern-kentucky">Support Local</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch WYMT Now</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | d-flex flex-column align-items-end w-100 p-2"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/">Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/web-exclusive">Web Exclusive</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video/livestream">Watch WYMT Now</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/guest-weather">Guest Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/extra">March 2012 Tornado Outbreak</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-class/">Weather Class</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/sports-overtime">Appalachian Wireless Sports Overtime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Local Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mountain-classic">Mountain Classic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mountain-top-ten">Mountain Top Ten</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/top-5-plays">Top 5 Plays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/kentucky">UK Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/eastern-and-southern-kentucky">Support Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/our-mountain-family/">Our Mountain Family</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kygives.org/">KY Gives</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/student-achievers">Student Achievers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/helpers-and-heroes/">Helpers and Heroes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/hats-off-to-our-seniors/">Hats off to our Seniors</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT WYMTNEWS ON FACEBOOK" class="p-2" href="https://www.facebook.com/WYMTNews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT WYMTNEW ON INSTAGRAM" class="p-2" href="https://www.instagram.com/wymtnew" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT WYMT ON TWITTER" class="p-2" href="https://www.twitter.com/wymt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT YMTTV ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/YMTTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="alerts-bar | weather watch py-2 py-sm-2"><div class="container-xl d-flex flex-row justify-content-between text-white text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset" href="/weather/alerts/"><h5 class="font-weight-normal mb-0">Flash Flood Watch is in effect</h5></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-7Ug2T5TZrdFN" class="wymt/web/news arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Back to School: Opening dates and plans for Eastern Kentucky School Districts</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The playbook addresses the daily operations of schools in the district." height="675" src="https://gray-wymt-prod.cdn.arcpublishing.com/resizer/_WXxF5lu1VnHAxf21jmR5pkSRU0=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/V5Z5AGWLMRHUFFODNJGRCVATYA.jpg" width="1200"/></div><figcaption class="figure-caption">The playbook addresses the daily operations of schools in the district.<span class="ml-2">(Beatriz Reyna)</span></figcaption></figure></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jul. 30, 2020 at 2:52 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->3 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">HAZARD, Ky. (WYMT) -</p><p class="text | article-text">Schools across the country are working to get plans set to return to classrooms this fall.</p><p class="text | article-text">In Eastern Kentucky, schools vary between returning to in-person classes, a hybrid model of some in-person and some virtual, and others have recently announced they will go all virtual to start of the 2020-2021 school year.</p><p class="text | article-text">Below are the opening plans of Eastern Kentucky School districts as of Thursday, June 30th.</p><div></div><p class="text | article-text"><b>Barbourville Independent</b></p><p class="text | article-text">In a post to the district’s Facebook page, parents and students will have two options to choose from.</p><p class="text | article-text">In-person and Interactive Remote learning: Students will attend in-person on alternating days, following safety guidelines and measures.</p><p class="text | article-text">Fulltime interactive remote learning. Students will attend classes virtually, following their daily class schedule, complete the same work as peers completing in-person work and communicating regularly with teachers.</p><div></div><p class="text | article-text">No start date is indicated.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Bell County</b></p><p class="text | article-text">Bell County Schools are adopting two options for students and parents to choose to start 2020.</p><p class="text | article-text">Students in Bell County will return to school on Tuesday, August 25th.</p><div></div><p class="text | article-text">The Bell County School District is offering two options for students and parents to start the school year.</p><p class="text | article-text">Option one is in-person five days a week. School officials say students will be required to follow health guidelines. Students grades 1-12 will be required to wear a mask when social distancing is not possible per KDE guidelines. Schools will have moments to take a break from masks for students if they are wearing them for a prolonged time.</p><p class="text | article-text">Option number two is a distance/virtual learning platform. Students with access to high-speed internet are able to accomplish this on software called Oddesyware. Bell County schools will provide the necessary technology for this to be completed if needed.</p><p class="text | article-text">The district is asking parents to complete a pre-registration for that can be found <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fschools.scriptapp.com%2F%3Ffbclid%3DIwAR1_49TmqD5PJgH5nU8GCbQsz_9b8UGbUdlej1Us1Ou4flwbKrtsBD8dyg8%23%2Finbox%2Fto-do%3FworkflowIdForNewSubmission%3D1984638770466f425513f243a197189630f42288a0&h=AT3O1IP8nGjxuJs9y_cAALV9xhlJq9IjN2osUC_Ni4iomJKyMX4FAF-LB0yDd0fio26ZxL0W5etmzmcLeW67ZCctO7ohvIU8GD_YSCeVe1BJ3eJwWGR_VIfvPcVLY2iikTL0&__tn__=-UK-R&c[0]=AT01YJgTIgpwzXcVgIomBI2XlJc6e19sczWG0x1XkSp4H9L1IQv6hVy8Jgn_DxmbMve3F5t0ADYlYK5nPop4bKxqjOk_Tzt2ywZhnjjpBzN07G2mda66OYyj8p0TkNUByI3i_tZvat2T9dEXHsmA-jIalAo5KNVemIR5MjmRd5wP2n_ouND3KjFNdyThMpM" target=_blank>here</a>.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Breathitt County</b></p><p class="text | article-text">The Breathitt County School District is looking to start school on Monday, August 24th.</p><p class="text | article-text">Officials are still looking into providing two options for students and parents.</p><p class="text | article-text">Option number one is in-person learning. Students will attend classes four days a week in-person and one virtual day. All schools will have symptom screenings for students and staff. Students in grades 1-12 will be required to wear masks in common areas where social distancing is not possible.</p><div></div><p class="text | article-text">Option number two is an online learning platform. Students will have a device provided by the district. Internet connection is required and students will have a regularly scheduled check-in with school officials. Enrollment will last for a minimum of one week.</p><p class="text | article-text">School officials are still asking for feedback on plans. That survey can be found <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fdocs.google.com%2Fforms%2Fd%2Fe%2F1FAIpQLSe1iLKAstAwBeujduyfDV6PK7xx_7m231IuQHTCWmjAX0ng0w%2Fviewform%3Fusp%3Dfb_send_fb%26fbclid%3DIwAR15uuWtXOjpZrBa9kABocKGBIhwTAS99cADZZxHD-3C5vSQexYeqHWo6xs&h=AT1TtFw42F6u1GfcP2iLTBwTE4yX4QGX7ssPqNLVXv_R3V28j3hriyjJ-DTesh4c-ru31JArmWDNWlLSb6D4m_RTc6b-aYckCScp1d6GTI10EaF04gqtUEZHHmTSs4VCvS5F&__tn__=%2CmH-R&c[0]=AT1hdV2AhVRbCJwOqpkLDcU7MnMQmXPSolOoWWiPsNDAa2N20IEyRSHehIf8OYQIqBnLSZdGRrQwQmq0CV5eNlgzVwTDROGgC_ByXj6jS7wSk0m29JBnadAKuZkqSMRmhjvsVMDDeK7uasOlMDGyzryIhLTya3zubCjTfWqVb7xPmu3ruP37hBN8YLpiuls" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Clay County</b></p><p class="text | article-text">Students in Clay County will return to classes Monday, August 24th, following two options for learning.</p><div></div><p class="text | article-text">Option number one is in-person five days a week. The Clay County School District will follow public health guidelines. Students grades 1-12 will be required to wear a mask where social distancing is not possible. If a student does not have their own mask the district will provide them with one. Symptom screenings will take place for students and staff. Students who require transportation on busses will be required to wear a mask and parents and guardians will be expected to check the student for fever before he/she boards a bus.</p><p class="text | article-text">Option two is an online learning format. Students who choose this track will not be able to participate in extracurricular activities. Students are expected to have reliable internet to stream videos and Google Meets. This format will last nine weeks, and students are required to participate daily following set schedules. This format will be taught by teachers district-wide and may not be from the student’s assigned district school.</p><p class="text | article-text">The district is providing more information answering frequently asked questions on its <a href="https://www.facebook.com/permalink.php?story_fbid=3761609387193384&id=190231117664580" target=_blank>Facebook page</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>East Bernstadt Independent</b></p><div></div><p class="text | article-text">Students will return to classes on Monday, August 24th.</p><p class="text | article-text">Teachers will be hosting open house meetings by appointment only on August 17th. Only two parents or guardians can accompany students for these meetings and must follow social distancing guidelines and wear a mask.</p><p class="text | article-text">The district has more info on its <a href="https://www.facebook.com/EBFRYSC/posts/322208389187776" target=_blank>Facebook page</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Estill County</b></p><div></div><p class="text | article-text">Students will start the 2020-‘21 school year in Estill County on Monday, August 24th.</p><p class="text | article-text">At a School Board Meeting on July 16th, three options were approved for students.</p><p class="text | article-text">Option number one is a hybrid A/B model. Students assigned schedule A will attend Mondays and Tuesdays. Students assigned model B will attend Thursdays and Fridays. On days students are not attending in person they will be attending remotely. This model will be re-evaluated weekly as things evolve.</p><p class="text | article-text">Option number two is online remote learning. Grades 6-12 will use school-issued Chrome Books. For grades, K-5 students will use personal computers, and teachers and staff will assist those students.</p><div></div><p class="text | article-text">Option number three is remote learning using a pencil and paper. This option is for students who do not have access to the internet.</p><p class="text | article-text">For more information on options and other information, click <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fdocs.google.com%2Fdocument%2Fd%2F1FON27V-N3kSnRsRa8_Gvla1zThHYLUjsiS_MXIQR3Do%2Fedit%3Fusp%3Dsharing%26fbclid%3DIwAR2jZV6UNllaYWoDObHZvM-nw0WoBtwxhXzVLjRbuX7idtn-TwwFRRudJm0&h=AT1O3GmZJ7-5QWMD63ZxkH1Edvf3EHFHFlLcLTaVmm7T38MJSB8kr91spJtyq2WUe-09jJGdTXJQUqRmy54KP20ROkgD1qKv9kJLtHJ6NBcW61xR_CaXKkHMcv2pNhEflrwy&__tn__=-UK-R&c[0]=AT2l6WPfUiJLdNYiY_iRz00EkJvq8oOjUAlkoYS2wePoUYLzE4XZOPiGwNdxoioTWYnEqHUNVC2G5e4ZxtANJ2YLoq6fepZqZuIleDRmdKWpL0wqZnTroGNfpaJGMSJfDCpj8aKhEFLRdpIYRqu90LdCs5urHTOeOgDXmPs5IQ-bgNgKlHiitf9WJrh5ILc" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Floyd County</b></p><p class="text | article-text">The Floyd County School District will start Tuesday, September 8th.</p><div></div><p class="text | article-text">Parents and students will have the option between in-person five days a week learning and online.</p><p class="text | article-text">In the in-person option, students will attend five days a week and not be required to wear a mask where social distancing is followed in classes. Students in Kindergarten and pre-K will not be required to wear masks at all.</p><p class="text | article-text">The online option will be done on school-provided devices. Officials expect students to participate daily. Breakfast and Lunch will be provided to students who choose to go online via a bus service. Parents will need to reach out to the student’s school to request the service.</p><p class="text | article-text">You can find more info from Floyd County <a href="https://www.facebook.com/FloydCountySchools/posts/3409110862467703" target=_blank>here</a>.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Harlan County</b></p><p class="text | article-text">Students in the Harlan County School District will return to classes on Monday, August 31st. Students will have two choices in how they want to start the school year.</p><p class="text | article-text">Option number one is a hybrid in-person system. Students will choose to attend on Monday/Wednesdays or Tuesday/Thursdays with Fridays being an optional day for extra help.</p><p class="text | article-text">Option number two is an online format through the virtual learning tool Oddesyware.</p><div></div><p class="text | article-text">Students and parents who wish to start online will need to register at the student’s district school enrollment time.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Harlan Independent</b></p><p class="text | article-text">Harlan Independent Schools will start the school year on Monday, August 31st. The district right now is looking at two options for students and parents to choose from.</p><p class="text | article-text">Option number one is a hybrid model. Students can attend Monday/Wednesday and every other Friday, or Tuesday/Thursday and every other Friday.</p><div></div><p class="text | article-text">Option number two is full-time virtual learning.</p><p class="text | article-text">The district is asking parents to complete a survey that can be found <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fsites.google.com%2Fharlanind.kyschools.us%2Fhisdreturntolearn%2Fhome%3Ffbclid%3DIwAR3G0qVzg0LUtc4MaRlN2uzzIJ09QKAsB8xi69MQDjG4LIwNGQkye9GSm-g&h=AT2mhk0fnOCWRjKlq9M9sI0b9w3MwAjvcgSIStz-91RtmfHwYx-k6f5j-kZZ-7_f6MyzoNonVY_n8z8-yK5EW02RfyAlrhzKS-WNQJUiAZ1isBqCtSzJkS6eRluZIQpRQwuA&__tn__=-UK-R&c[0]=AT0jlpK45rQ6KV1BEIOsbUXsOEOsfRcGLQeTx0nopj3aTkJcNgtML4DcjgwDB4OrJ4A8Nqh14rxiluLhEygIzrW7C4aR9Xv3g4EFyzh9U2fU8OYGeWPtzVX-QLHPPtcZx_lAn8XWtt38-7bYVAtGI6Jt7DilS7K5DKHY-mbUPSkuUB6qgRdrll1KaZ1MRwQ" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Hazard Independent</b></p><p class="text | article-text">Hazard Independent students will return to classrooms traditionally on Monday, August 24th.</p><div></div><p class="text | article-text">The District will provide Synchronous in-person and virtual hybrid models where instruction would be delivered synchronously to students who are at school and at home through virtual live streaming.</p><p class="text | article-text">Students who ride the bus will be required to wear a mask and will have their temperature checked before boarding by a bus monitor.</p><p class="text | article-text">You can find more info from Hazard Independent <a href="https://www.facebook.com/permalink.php?story_fbid=3429702047074137&id=157761954268179" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Jackson County</b></p><div></div><p class="text | article-text">Students will return to classes in Jackson County on Tuesday, August 25th.</p><p class="text | article-text">Option number one for students will be in-person learning. Students who have to ride the bus will be required to wear a facemask and have their temperature checked before boarding. Students who are dropped off at school will be required to have their temp. checked before entering the school building. Students and staff will wear masks inside where social distancing is not practical. Students in pre-school and Kindergarten are exempt from the mask rule.</p><p class="text | article-text">Option number two is online/virtual learning. Students who choose this course will be required to participate in real-time with their peers in class. A Reliable internet service is required for this option.</p><p class="text | article-text">You can find more info from Jackson County <a href="https://www.facebook.com/JacksonCountyPublicSchools/posts/3254672654593020" target=_blank>here</a>.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Jackson City Independent</b></p><p class="text | article-text">Jackson City students will return to classes on Wednesday, August 26th, following two options.</p><p class="text | article-text">Option number one is an “in-person” school option. The in-person option will include a hybrid school schedule. The hybrid schedule will ensure that state expectations for social distancing are followed. The hybrid schedule will be completed after determining the number of students that decide to return to the “in-person” school. The goal is to have “in-person” learning the maximum amount of days and time each week, while still meeting state safety guidelines and expectations. It is anticipated most students would attend between 2-4 days of school per week.</p><p class="text | article-text">Option number two is an online learning option.</p><div></div><p class="text | article-text">Students are expected to stay enrolled for the entire semester in the <a href="https://drive.google.com/file/d/11ouVRKQCz3S3ZVxfLzlCxH6NbhVxYbgM/view" target=_blank>option</a> that they choose at the start of the school year.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Jenkins Independent</b></p><p class="text | article-text">Jenkins Independent will start the school year on Monday, August 31st, following three <a href="https://www.jenkins.kyschools.us/article/278074?org=jenkins-independent-schools&fbclid=IwAR0T-2ZZ7mKWQE050IVL_UUGI_hMwt0aWD01eNM8jkS8Yi5nD_eQNwqkQ3g" target=_blank>options</a>.</p><p class="text | article-text">Option number one is remote only. Students will attend 5 days a week virtually.</p><div></div><p class="text | article-text">Option number two is an AB/Hybrid model. In-person Monday/Tuesday or Thursday/Friday while remote learning the remaining three days of the week.</p><p class="text | article-text">Option number three is in-person four days a week and remote learning the fifth day.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Johnson County</b></p><p class="text | article-text">The Golden Eagles will return to classes later than anticipated on Tuesday, September 1st. Parents and students will have two options to choose from.</p><div></div><p class="text | article-text">Traditional JC Brick &amp; Mortar where students will attend in person five days a week. Public health guidelines will be followed meaning temperature checks, social distancing, and the wearing of masks where social distancing cannot be followed.</p><p class="text | article-text">Option number two is JC Click and Soar and online option. This will be a virtual option where students are expected to participate daily and stay on pace with peers in person.</p><p class="text | article-text">Superintendent Thom Cochran <a href="https://www.johnson.k12.ky.us/article/272565?org=johnson-county-schools&fbclid=IwAR3Svo8XURIBnhjZUiMzdXG-pm1juFKOvZr29iKf0k3toIA_vFjiPu9XgX0" target=_blank>says</a> both options require a semester commitment and students will not be allowed to flip between options.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Knott County</b></p><div></div><p class="text | article-text">Knott County students will return to class Monday, August 24th. The district is providing two plans for students to start the year.</p><p class="text | article-text">Option number one is a virtual learning platform. Students who do not have a device to learn on will be provided one by the district.</p><p class="text | article-text">Option number two is an in-person environment. Students will attend Monday, Tuesday, Thursday, Friday. Wednesdays will be conducted virtually while all schools undergo a thorough cleaning. Students who decide to attend in person will have to follow standard public health guidelines such as masks, temperature checks, and social distancing.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Knox County</b></p><div></div><p class="text | article-text">Knox County Schools are set to return Monday, August 24th while preschool will begin on Monday, August 31st.</p><p class="text | article-text">Option number one is learning at school. Students will follow either schedule A or schedule B. Schedule A will be attending in person on Monday/Tuesday while schedule B will see students going to school Thursday/Friday. When students on this path are not in person they will be completing school work at home. Wednesdays will be virtual for all as thorough cleaning is completed.</p><p class="text | article-text">Option number two is virtual learning through teachers’ digital classrooms. For students without a device at home, one will be provided. If wireless internet is not available at home students can access and sync their teacher’s classroom anytime they connect from another hot spot. Wireless will also be provided on every school parking lot.</p><p class="text | article-text">You can find more info from Knox County <a href="https://www.facebook.com/knoxkyschools/photos/a.194259877272998/3432148483484105/" target=_blank>here</a>.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Laurel County</b></p><p class="text | article-text">Laurel County Schools will return to classes on Monday, August 17th. Students can choose between in-person or online via Google Classroom.</p><p class="text | article-text"><a href="https://www.laurel.kyschools.us/News/27756#sthash.0T0TsfS1.dpbs" target=_blank>Here</a> is a link to frequently asked questions about the 2020-‘21 school year in Laurel County.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Lawrence County</b></p><div></div><p class="text | article-text">Students in Lawrence County will return to class on Wednesday, August 26th.</p><p class="text | article-text">Option number one is all in at school. Social distancing guidelines and mask protocols will be in place.</p><p class="text | article-text">Option number two is all in at home with a one-semester minimum commitment. This is paced with peer learning in option number one via google classroom. Officials expect daily participation.</p><p class="text | article-text">Option number three is all in at LC Virtual. This is a one-year commitment that is designed for individualized programming that is application based.</p><div></div><p class="text | article-text">Contracts for all <a href="https://core-docs.s3.amazonaws.com/documents/asset/uploaded_file/807994/July_20_-_Instructional_Option_for_LC_Schools__2_.jpg?fbclid=IwAR00iWp5PSHRAwONbbpbrDlsQTrEHTPLgnHschRjymrU8BNwpljg-bnRzRM" target=_blank>options</a> will be available in early August.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Lee County</b></p><p class="text | article-text">Lee County Schools are adjusting their calendar based on the latest recommendations to not start until later in August. This will be updated when new information is available.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Leslie County</b></p><div></div><p class="text | article-text">Leslie County students will return to classes on Monday, August 24th. Students will have two options when they return.</p><p class="text | article-text">Option number one in-person five days a week.</p><p class="text | article-text">Option number two on-line with district-provided chrome books.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Letcher County</b></p><div></div><p class="text | article-text">On Monday, July 27th, the Letcher County Board of Education <a href="https://www.wymt.com/2020/07/29/letcher-county-schools-decides-to-start-school-year-completely-virtual/" target=_blank>voted</a> to start the 2020-‘21 school year virtually on Wednesday, August 26th.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>McCreary County</b></p><p class="text | article-text">Students are set to go back on Thursday, August 27th in McCreary County. <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fdocs.google.com%2Fdocument%2Fd%2F1MXpYFu0aFYafR5Fz5sRY-mFislqSkQptcYRIoxyQYPw%2Fedit%3Fusp%3Dsharing%26fbclid%3DIwAR3G0qVzg0LUtc4MaRlN2uzzIJ09QKAsB8xi69MQDjG4LIwNGQkye9GSm-g&h=AT1vq2UOLP7_oRcK_KLYcHsqNcoflwOyD1K3hp-NJTgKMDLAjhUxF6M92reGSCuz-WpxaoEZOtjfHAaRX48MxuEG71AS-imhZ5OWPQ83Odr_t_QwFZWJXlOE0zRHZE6a0d19&__tn__=-UK-R&c[0]=AT02NIubC0ZKELDtNWZErGIvwnh_Rz4p1TL4_JS0EuiiZDSIO45V1EMBumgBWPzwgwEnuHat0vijphx3B42yXSS0LG5W7QGlnSUI4BwRYNrzZIXWhGQYRC7N6fvGLODu-SzCS_WJkXzuct1nTda80zMR9RREZQi_0OH91i63FaNd0jwUBYsgCkvR6stbzgg" target=_blank>Students</a> will have a traditional learning option and distance academy option.</p><p class="text | article-text">The traditional learning path will be Monday through Thursday with Friday being a virtual learning day. This path requires all healthy at school guidelines to be followed.</p><div></div><p class="text | article-text">The Distance Learning Academy will be an online model with teacher support. It will include a combination of teacher-generated videos, other video resources, online platforms (Edmentum, iReady, etc.), and communication with teachers.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Martin County</b></p><p class="text | article-text">Tuesday, August 25th will be the first day of classes in Martin County. The district has passed two separate <a href="https://www.martin.kyschools.us/News/157#sthash.tpavwabP.jBlBDgCa.dpbs" target=_blank>options</a> for students to start the school year.</p><p class="text | article-text">Option number one is a traditional five day a week schedule with healthy at school guidelines followed.</p><div></div><p class="text | article-text">Option number two is Cardinal Online Learning. Students taking this path will be able to participate in extracurricular activities.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Magoffin County</b></p><p class="text | article-text">Magoffin County Schools will return to classes on Tuesday, September 8th. Students have the option to return to classes in-person five days a week following the health at school guidelines. For parents and students who do not want to return in-person, a virtual option is available. The district will provide Chromebooks on an as-needed basis. District officials are also working on providing internet service for those who may not have it.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Middlesboro Independent</b></p><div></div><p class="text | article-text">At Middlesboro, students will return to classes on Tuesday, August 25th. The district is providing two options for parents and students.</p><p class="text | article-text">Option number one is a Hybrid A/B option. Hybrid A entails Monday/Tuesday instruction in person and Hybrid B entails Thursday/Friday instruction. The three days a week students do not attend in person will be completed virtually on Google Classroom or Blackboard/Apex with teacher access.</p><p class="text | article-text">Option number two is fully virtual. This option is not in the form of an NTI packet.</p><p class="text | article-text">You can find more info from Middlesboro Independent <a href="https://www.facebook.com/mboroyellowjacket/posts/778574019582061" target=_blank>here</a>.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Morgan County</b></p><p class="text | article-text">On Thursday, July 23rd, the Morgan County Board of Education voted to start the school year all virtual. Their starting date as of now, is Wednesday, August 26th.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Owsley County</b></p><p class="text | article-text">Along with Letcher and Morgan Counties, Owsley County will start their school year completely virtual on Monday, August 24th.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Oneida Baptist Institute</b></p><p class="text | article-text">The first day of school at OBI is set for Monday, August 24th. Students will return to in-person day classes as traditionally set. Christian based online courses are available.</p><p class="text | article-text">You can find more info from OBI <a href="https://www.facebook.com/OBI.KY/posts/10158405675723490" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Paintsville Independent</b></p><div></div><p class="text | article-text">Paintsville intends to return to classes on Tuesday, September 1st. Plans are in the works to attend five days a week face-to-face following the Healthy at School guidelines.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Perry County</b></p><p class="text | article-text">Perry County Schools will go back to classes on Monday, August 24th. Plans now are for five days a week in-person classes following the Healthy at School guidelines.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>The Piarist School</b></p><div></div><p class="text | article-text">The Knights will return to class on Monday, August 3rd. Students will follow the Healthy at School guidelines.</p><p class="text | article-text">You can find more info from Piarist <a href="https://www.facebook.com/PiaristSchool/posts/3088755067828935" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Pike County</b></p><p class="text | article-text">Pike County Schools are completing their back to school plans and all are subject to change depending on the evolving pandemic.</p><div></div><p class="text | article-text">Students will return on Wednesday, August 26th following two options.</p><p class="text | article-text">Option number one is a virtual platform. The district will work with families to make accommodations on an as-needed basis.</p><p class="text | article-text">Option number two is a tradition in-person five days a week setting. Students and staff will follow the Healthy at School guidelines.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Pikeville Independent</b></p><div></div><p class="text | article-text">Students at Pikeville Independent will return to class on Wednesday, August 26th. The district has a plan of action in place to gradually return on a hybrid while transitioning to full in-person classes by mid-September. While also allowing students the option to be completely virtual for the entire semester.</p><p class="text | article-text">You can find more info from Pikeville Independent <a href="https://www.facebook.com/PikevilleISD/posts/3069709056416195" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Pineville Independent</b></p><p class="text | article-text">The Mountain Lions are offering three options to students and parents.</p><div></div><p class="text | article-text">Option number one is five days a week in person following Healthy at School guidelines.</p><p class="text | article-text">Option number two is virtual on Google Classroom, Google Meet and other options. Students who choose this path are expected to complete assignments on the same schedule as their peers attending in person.</p><p class="text | article-text">Option number three is a Hybrid A/B option. Option A is in-person Monday/Tuesday and option B is in person Thursday/Friday. When not in class students are expected to complete work virtually.</p><p class="text | article-text">The first day of school is planned for Tuesday, August 25th.</p><div></div><p class="text | article-text">You can find more info from Pineville Independent <a href="https://www.facebook.com/PikevilleISD/posts/3069709056416195" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Powell County</b></p><p class="text | article-text">Powell County will return to classes on Tuesday, August 25th following two <a href="https://drive.google.com/file/d/1ju8WoNA8y_x3wNjoDgACoi4FHUdRtM_Z/view?fbclid=IwAR3S8wdQKqY4TQoTEuRGYzX7KRElpH-Hj6WzK2WSHg8R5HQ6WVQbAAvGPkU" target=_blank>options</a>.</p><p class="text | article-text">Option number one is traditional five days a week in-person learning. High school and middle school students will operate as they have in the past. Elementary teachers will move between rooms.</p><div></div><p class="text | article-text">Option number two is a virtual learning platform. Students who choose this path will be given an instructional virtual teacher.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Red Bird Christian School</b></p><p class="text | article-text">Students at Red Bird will start their school year on Tuesday, September 8th. Officials have requested parents and guardians to fill out a <a href="https://docs.google.com/forms/d/e/1FAIpQLSfDMR4RQ_AXzAfv2kSUNDO-PjJWn0CyT6nmmAhjp_Qey1X9XA/viewform?fbclid=IwAR3G0qVzg0LUtc4MaRlN2uzzIJ09QKAsB8xi69MQDjG4LIwNGQkye9GSm-g" target=_blank>survey</a> to provide how they would like to see their kids return to classes. A meeting is planned for mid-August to discuss the feedback.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Restoration Christian Academy</b></p><div></div><p class="text | article-text">There are three options for students at Restoration Christian Academy when they begin classes on Monday, August 24th.</p><p class="text | article-text">Option number one is all online with a fully personalized curriculum.</p><p class="text | article-text">Option number two is a hybrid model where students take classes online but can come to campus periodically to get help from teachers.</p><p class="text | article-text">Option number three is full-time in person where students work in cohorts and transition around campus.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Rockcastle County</b></p><p class="text | article-text">The Rockets will return to classes on Wednesday, August 26th. Students will have the option to choose between in-person and virtual learning.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Science Hill Independent</b></p><p class="text | article-text">Students will start classes on Wednesday, September 9th. Parents can send their students to school in-person five days a week or choose for them to be instructed virtually.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Somerset Christian School</b></p><p class="text | article-text">Students’ first day of classes starts Tuesday, August 11th. Somerset Christian will be in-person with <a href="https://somersetchristian.com/scs-guide-to-reopening/" target=_blank>plans</a> in place approved by the health department.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Somerset Independent</b></p><p class="text | article-text">The Briar Jumpers start classes on Wednesday, August 5th. Students and parents will have two options to choose from, in-person or virtual learning. Students grades 3-12 will be given a school-issued electronic device to use at school or home for a short-term or long-term shutdown. Click <a href="https://www.somerset.k12.ky.us/News/24430?fbclid=IwAR0--tkL7q2FaJI781X5G0B9qF_1baGrqPZSv12GWWy4dMI3AGM4LmXj-A0#sthash.o4zP1Nhr.dpbs" target=_blank>here</a> for full plans.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Wayne County</b></p><p class="text | article-text">Students will start classes Monday, August 24th. The district is providing four options for students and parents.</p><p class="text | article-text">Option number one is students attend full time, Monday through Thursday and Fridays are NTI days.</p><p class="text | article-text">Option number two is alternating schedules. One group goes Monday/Wednesday while group two goes Tuesday/Thursday. All remaining days would be NTI days.</p><div></div><p class="text | article-text">Option number three is remote learning where students participate remotely from home.</p><p class="text | article-text">Option number four is for high school students only. It is a hybrid model where students attend some classes virtually while others attend in person.</p><p class="text | article-text">You can find more info from Wayne County <a href="https://www.facebook.com/WCHScounselor/posts/3164619946955863" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Whitley County</b></p><div></div><p class="text | article-text">Wednesday, August 26th is the first day of classes in Whitley County. Two options are provided.</p><p class="text | article-text">Option number one is traditional in-person following Healthy at School guidelines.</p><p class="text | article-text">Option number two is remote learning and/or NTI packets. Families who choose this option are required to have reliable internet service. Grades 4-12 will have a Chromebook provided to them by the district. For families who do not have internet or a Chromebook or PC but want their child to be remote, the district will provide NTI packets.</p><p class="text | article-text">You can find more info from Whitley County <a href="https://www.facebook.com/permalink.php?story_fbid=2643890612525522&id=2286766618237925" target=_blank>here</a>.</p><div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Williamsburg Independent</b></p><p class="text | article-text">Williamsburg students are returning to class on Wednesday, August 26th under two plans of action.</p><p class="text | article-text">Option number one is in-person five days a week. Students and staff will follow the Healthy at Work guidelines.</p><p class="text | article-text">Option number two is virtual learning.</p><div></div><p class="text | article-text">You can find more info from Williamsburg Independent <a href="https://www.facebook.com/WISDJackets/posts/1368026210074261" target=_blank>here</a>.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>Wolfe County</b></p><p class="text | article-text">The Wolves will start their school year off on Monday, August 24th, following two plans.</p><p class="text | article-text">Plan one is in-person instruction Monday, Tuesday, Thursday, and Friday. All Wednesdays will be NTI days.</p><div></div><p class="text | article-text">Plan two is Non-Traditional Instruction days. Parents or guardians who intend to have their children utilize NTI days are asked to contact their student’s school.</p><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text">If WYMT has omitted a school district, please reach out to the newsroom at (606) 439-9968.</p><p class="text | article-text">Superintendents, if plans change, please reach out to WYMT also and let us know what the changes are.</p><p class="text | article-text">All of these dates and plans are subject to change depending on the ever-evolving COVID 19 pandemic.</p><p class="text | article-text"><i>Copyright 2020 WYMT. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:de2872e0-c5c9-4e33-8ff1-1b4c1cd5b0b9" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "de2872e0-c5c9-4e33-8ff1-1b4c1cd5b0b9",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:de2872e0-c5c9-4e33-8ff1-1b4c1cd5b0b9" style="display:none"></div><div style="display:none" id="0ffvPqqxRrf" data-fusion-collection="features" data-fusion-type="Ads/OutbrainFeed" data-fusion-message="Could not render component [features:Ads/OutbrainFeed]"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/31/fauci-back-on-capitol-hill-as-virus-surge-drives-new-fears/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/31/fauci-back-on-capitol-hill-as-virus-surge-drives-new-fears/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Fauci optimistic COVID-19 vaccine will be widely available </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->20 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">RICARDO ALONSO-ZALDIVAR and MATTHEW PERRONE</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Dr. Anthony Fauci is returning to Capitol Hill on Friday.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/31/kentucky-department-of-agriculture-creates-web-page-with-information-about-foreign-seeds/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/31/kentucky-department-of-agriculture-creates-web-page-with-information-about-foreign-seeds/" rel="" target="_self"><span>Kentucky Department of Agriculture creates web page with information about foreign seeds</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->1 hour ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Evan Hatter</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Agriculture Commissioner Dr. Ryan Quarles announced on Friday that the Kentucky Department of Agriculture has created a web page for sharing updated information about unsolicited seeds from foreign countries.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/31/health-dept-reports-89-new-covid-19-cases-in-lexington-3rd-highest-in-one-day/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">State</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/31/health-dept-reports-89-new-covid-19-cases-in-lexington-3rd-highest-in-one-day/" rel="" target="_self"><span>Health dept. reports 89 new COVID-19 cases in Lexington; 3rd highest in one day</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->2 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">WKYT News Staff</span><span> and </span><span class="author |">Garrett Wymer</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The Lexington-Fayette County Health Department is reporting 89 new COVID-19 cases from Thursday.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/31/tennessees-tax-free-weekend-begins-friday/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Regional</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/31/tennessees-tax-free-weekend-begins-friday/" rel="" target="_self"><span>Tennessee’s tax-free weekend begins Friday</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->3 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The Tennessee General Assembly approved a second tax-free holiday for restaurant sales in 2020.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/31/helpers-heroes-segment-july-st/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/31/helpers-heroes-segment-july-st/" rel="" target="_self"><span>Helpers and Heroes Segment-July 31st, 2020</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->3 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Helpers and Heroes Segment-July 31st, 2020</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/31/flash-flood-watch-continues-heavy-rain-possible-at-times-this-weekend/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Forecast</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/31/flash-flood-watch-continues-heavy-rain-possible-at-times-this-weekend/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Flash Flood Watch continues, heavy rain possible at times this weekend</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->3 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Brandon Robinson</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Our WYMT Severe Weather Alert Day coverage continues. The Flash Flood Watch is now in effect until 8 a.m. Saturday morning. Stay weather aware today.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/31/harlan-county-woman-dead-after-car-accident-in-bell-county/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/31/harlan-county-woman-dead-after-car-accident-in-bell-county/" rel="" target="_self"><span>Harlan County woman dead after car accident in Bell County </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->3 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Paige Noel</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Pineville police say that Sharon Hubbard of Harlan was traveling southbound on Highway 25E when the car went off the road</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/31/car-accident-in-pulaski-county-left-one-man-dead-another-injured/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/31/car-accident-in-pulaski-county-left-one-man-dead-another-injured/" rel="" target="_self"><span>Motorcycle accident in Pulaski County left one man dead, another injured </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->3 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Paige Noel</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">67-year-old Gorge Cagle was riding his motorcycle on the Old Cumberland Gap Parkway when he hit a roadside head one.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/30/watch-gov-beshear-holds-covid-19-news-conference/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">State</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/30/watch-gov-beshear-holds-covid-19-news-conference/" rel="" target="_self"><span>Governor Beshear: 659 new cases of COVID-19, seven new deaths on Thursday</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->3 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Brandon Robinson</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">WYMT independently confirms all coverage area positive COVID-19 cases, along with any coronavirus-related deaths, with local health departments before publishing any details.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/30/local-health-departments-release-covid-19-numbers-on-thursday/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/30/local-health-departments-release-covid-19-numbers-on-thursday/" rel="" target="_self"><span>Local health departments release COVID-19 numbers on Thursday</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->3 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Paige Noel</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Harlan, Bell, Pike and Pulaski County now have more than 200 reported cases. Laurel County is reporting more than 300.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-4zkzHi58j03Q" class="wymt/web/news arcad"></div></div></div><div id="fusion-static-enter:footer-wymt" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us/" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/" rel="" target="_self">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2/" rel="" target="_self">Livestream 2</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/eastern-and-southern-kentucky" rel="" target="_self">Support Local</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/our-mountain-family/" rel="" target="_self">Our Mountain Family</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WYMT</li><li class="footer-contact | footer-address">199 Black Gold Blvd.</li><li class="footer-contact | footer-city-state">Hazard, KY 41701</li><li class="footer-contact | footer-phone">(606) 436-5757</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wymt-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wymt.com" rel="noopener norefferer" target="_blank">publicfile@wymt.com	- (606) 436-5757</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wymt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/940a1af8-928a-8a04-d9f2-12f829c9b3f0/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wymt" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=90" defer=""></script><script type="application/javascript">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</script></body></html>